AVerMedia LGP Lite GL310

      AVerMedia LGP Lite GL310

      Hallo zusammen,

      ich streame gerade über eine AVerMedia LGP Lite GL310. Mein Problem ist, das die Aufnahme sobald ich mich Ingame bewege verschwimmt und leicht Pixelig wird.
      Also das Overlay und die Cam sind immer gestochen scharf, nur das Bild vom Spiel nicht.
      Kurz zum Aufbau. Ich gehe von meiner Graka (Radeon HD 7970) über ein Adapterkabel (DVI zu HDMI) zur Capture Card. Dann via HDMI Kabel zum Bildschirm. Hierbei ist mir schon aufgefallen, dass die Icons auf dem Desktop dann Pixelig sind. Bei Rot ist es komischerweise am schlimmsten. Auch Ingame kann man rote Schrift kaum lesen.
      Zur Software. Ich nutze OBS Studio, hier habe ich das Ganze auf 720p skaliert und habe 60 FPS eingestellt. In der Software von Avermedia hab ich das Bild nun auch auf 720p skaliert damit ich die 60FPS dort bekomme. Zuvor hatte ich alles auf 1080p und 30FPS, dort war es das gleiche Problem.

      Langsam bin ich etwas ratlos weil mir nur noch drei "Fehlerquellen" einfallen. Das eine ist das es mit dem Adapterkable (DVI zu HDMI) zu tun hat, das andere das irgendetwas an der Software noch nicht richtig eingestellt ist, oder das die Capture Card nicht so toll ist und es nicht besser kann.
      Hat jemand von euch einen Rat?

      Ich hätte da auch noch kurz eine andere Frage hierzu, was ist eigentlich besser, den Aufbau mit einem Adapterkabel DVI zu HDMI oder Display Port zu HDMI zu betreiben? Ich habe an meiner Grafikkarte eben nur HDMI oder Display Port Ausgänge.

      Vielen Dank im Voraus :-)

      Gruß Enfield