Twitch streamen.. Langsam am verzweifeln.

  • Twitch

    PoempelPinguin schrieb:

    Mach mal versuchsweise den Haken bei "Ausgabe umskalieren" rein. OBS Studio ist noch nicht voll ausgereift, auch wenn diese Einstellung auch in Video angegeben ist, könnte das Programm versuchen, den Stream in 1080p zu encoden.


    Also vorallem du solltest mittlerweile wissen, nach meinen 10k Ansprachen, dass 1080p nicht realistisch sind auf einem Rechner. (In diesem Fall bin ich mir sicher, weil ich die selbe CPU im Gamingrechner habe)

    @M0nster124 An sich sieht das in Ordnung aus. Kannst halt im Moment nicht mehr machen, mein Meinung nach.
    Übrigens 70-80% CPU Auslastung heißt nichts. Da der x264 Encoder in der CPU nicht betroffen ist beim spielen, gibt's immer noch Ressourcen, die übrig sind (Naja, man kann da jetzt lange Informatiker Reden schwingen).
    Gut, dass es jetzt tut

    Okay, moment... hast du die Frage gerade am Ende ernsthaft gestellt?!?!

    Nein, im Ernst. ich mach jetzt nen Screenshot, ich geb dir noch nicht mal den Link, weil das so traurig ist, dass du die Frage stellst.

    Ja, sry für die letze Frage ;)
    Habe den Thread schon wieder aus dem Gedächtnis geworfen bei dem, was mir gerade alles durch den Kopf geht^^

    Habe nochmal etwas rumprobiert, da jetzt Rainbow 6 anschaubar ist, werde ich mal Dead by Daylight in Angriff nehmen.

    Vielen Dank nochmal von meiner Seite aus :thumbup:

    Ich habe gestern nochmal versucht anders aufzunehmen:
    CPU-Prozessorlast: Veryfast
    Bitrate: 3000
    Sieht so aus: Twitch

    Davor das mit CPU-Prozessor: Superfast
    Bitrate: 2800
    Sieht so aus: Twitch

    Bin nur ich das, oder sieht das mit 2800 Bitrate und Superfast besser aus?

    HER0DMasta schrieb:

    Also vorallem du solltest mittlerweile wissen, nach meinen 10k Ansprachen, dass 1080p nicht realistisch sind auf einem Rechner.

    Ich fürchte, ich verstehe dein Problem nicht. Ich hab ihm doch nur einen Weg vorgeschlagen, mit dem man verhindern könnte, dass das Programm trotz Einstellung an anderer Stelle 1080p versucht?

    Und mal für alle: Dieses Forum besitzt eine Möglichkeit, Beiträge zu bearbeiten, die bitte zu nutzen ist, wenn die vorherige Antwort noch keine 24h her ist. Wie immer.
    - PoempelPinguin Ex-Co-Administrator

    Supportanfragen bitte immer öffentlich im passenden Forum, damit alle was davon haben!

    PoempelPinguin schrieb:

    Ich fürchte, ich verstehe dein Problem nicht. Ich hab ihm doch nur einen Weg vorgeschlagen, mit dem man verhindern könnte, dass das Programm trotz Einstellung an anderer Stelle 1080p versucht?

    Und mal für alle: Dieses Forum besitzt eine Möglichkeit, Beiträge zu bearbeiten, die bitte zu nutzen ist, wenn die vorherige Antwort noch keine 24h her ist. Wie immer.
    #

    Das Problem ist, dass wir (er) nicht genug Leistung besitzt und das runterskalieren von 1080 auf 720 weniger Leistung verbraucht als 1080 zu streamen. Ein 1080p Stream verbraucht halt locker 70% des Prozessors... und das ohne eine gute Qualität zu haben. Deswegen habe ich immer, und immer und immer wieder allen ohne Zweitrechner davon abgeraten.

    Und ja, das mit dem editieren hätte ich auch machen sollen, das tut mir Leid
    Hallo Zusammen erstmal :)

    Ich hab mich extra für dieses Thema bei euch registriert, da ich selbst Monate lang gesucht habe wo das Problem liegt das meine Streams und Aufnahmen ruckeln.

    Aber erstmal von vorne, ich habe einen PC mit:

    Intel i5 2500K
    RAM 16 GB
    Graka: R9 390
    3 Monitore (Wieso? Ich hab 2 Alte nicht Full HD Monitore Geschenkt bekommen.)
    Windows 10 <<< Spoiler: Win 10 ist leider schuld bei Intel Core der 2ten Generation

    Nach dem ich alle Streaming Software die Twitch vorschlägt durchprobiert hatte und viel viel Recherche kam auf das Windows 10 und Intel der 2ten Generation kein funktionierenden QSV (Intel Quick Sync Video) Treiber haben kam auf dass ich Win 8 oder 7 Installieren musste, also eine alte Win 8 Lizenz ausgegraben PC neu installiert und siehe da die Streams und Aufnahmen sind absolut super.
    Ob Intel oder Microsoft daran schuld ist weis ich nicht aber bei Intel der 2 Generation Windows 8 oder 7 und es geht.

    Falls jemand einen Intel der 3ten Generation und Win 10 Besitzt würde mich interessieren ob dort das Problem bei Win 10 auch besteht?


    Ich weis der Thread ist schon ein bisschen älter, aber er taucht bei Google relativ weit oben auf und hoffe ich konnte bzw. kann den kommenden Leuten hiermit helfen.

    Mit freundlichen Grüßen
    Grappa Gabba

    Edit: In OBS, Xsplit und Co kann man dann mit Windows 8 oder 7, QSV Aktivieren das ist ein extra Hardware Encoder auf der CPU und fällt damit nicht auf die Systemleistung also die Kerne des Prozessors.
    Ich hatte zuvor ne Nvidia drinne eine GTX 680 Beast.
    Aber da war auch das Problem, mit Neueren Nvidias und Shadow Play weiß ich nicht wie es läuft ob diese auch zusätzlich noch den Stream Codieren kann.

    Aber bei Intel CPU's der 2000 der Reihe (generation 2) also z.b. Core i5 2500 hilft es Windows 8 oder 7 zu nutzen.
    Man kann es ja Parallel zu 10 Installieren. Ich habe aus Direct X gründen und der vorhandenen Lizenz dann zu Win 8 Tendiert.

    Zu AMD in X-Split kann Man auch AMD Grafikkaften zum Codieren einstellen hatte aber unter Windows 10 auch nicht F
    Ordentlich funktioniert leider.

    Aber ob AMD oder Nvidia besser ist zum Streamen ist eigentlich nur GeschmacksSache da beide ihre Vor- und Nachteile haben, aber dafür können wir ja mal nen extra Thread zum Erfahrungsaustausch aufmachen.

    @Mumpenfloh das System ändern war die Lösung bei mir um QSV verwenden zu können, da es unter Windows 10 ausgegraut war.
    Moin,

    ich habe neuerdings ein Problem mit Twitch und dem Ton sowie dem Stream selber. Ich bin totaler Laie und hatte mir OBS installiert und einfach die Einstellungen so belassen wie sie waren. Lief auch alles bestens. Dann wollte ich gerne meinen Stream ein wenig "aufpeppen" und habe mir Guides für die Alerts angeschaut und diese dann eingerichtet. Lief immer noch alles supi. Als nächstes dachte ich mir, sei ein Bot nicht schlecht. Hab mich für den Ankhbot entschieden und mit Hilfe von Guides diesen eingerichtet. Zusätzlich habe ich auch eine Cam zugefügt. Leider habe ich bis heute eigentlich nichts weiter gemacht. Heute wollte ich dann streamen und plötzlich hängt der Stream ständig und der Tpn wiederholt die ganze Zeit die ersten 30 Sekunden und sonst nichts. Hab dann alles komplett wieder deinstalliert und OBS neu installiert mit den Einstellungen von der ersten Installation. Ankhbot und Cam habe ich nicht neu eingerichtet und Alerts auch erstmal nicht. trotzdem bleibt das Problem einfach bestehen :-( . Ich weiß nicht woran das liegen könnte und was ich jetzt noch machen kann. Weiß hier vielleicht jemand einen Rat?

    LG
    Tisa