Elgato Gamecapture HD60 Pro - Soundprobleme

      Elgato Gamecapture HD60 Pro - Soundprobleme

      Hallo liebes Forum,
      ich habe da ein Problem und zwar wollte ich heute mein neues Setup zusammen bauen, was auch ganz gut geklappt hat, jedoch nun einige Probleme macht.

      Ich wollte mein Dual Stream Setup mit der Elgato Gamecapture HD60 Pro einrichten und habe nun ein Problem mit der Ingamesound Übertragung über das HDMI Kabel.
      Ich habe schon im Internet nach Lösungen gesucht und auch schon so vieles getestet, wie zB. den Stereomix als Standart u. bei Wiedergabequelle den Hacken rein.
      Leider brachte mich das alles nicht weiter da mein Stereomix irgendwie gar keinen Sound bekommt, also wenn ich Ingame bin und ich auf den Regler schaue passiert dort nichts.

      Meine Frage: Kennt sich einer aus mit der Elgato Gamecapture HD60 Pro und kann mir bei dem Soundproblem helfen ? Oder liegt es vllt. gar nicht an der Elgato Gamecapture HD60, sondern an dem Stereomix ?

      Ich benutze Windows 10 (64 Bit) und habe eine OnBoard Soundkarte mit den neusten Realtek Treiber.

      Ich bedanke mich schon mal im vorraus :)

      MfG
      DeRi


      Facebook:
      OfficialDeRi
      Nur um sicher zu gehen beim Stereomix:
      hacken bei "dieses gerät als wiedergabequelle verwenden" und dann "wiedergabe von diesem gerät:" deinen HDMI ausgang von der Elgato ausgewählt? und evtl auch den pegel voll aufgedreht?

      Ansonsten probier mal das Programm voicemeeter. Das wird auf jeden Fall funktionieren
      Danke für die schnelle Antwort @HER0DMasta!

      Ich glaube das Problem liegt darin das ich ein USB Headset habe.
      Als ich gerade ein bisschen an den Soundoptionen rumgespielt habe und "Realtek High Definition Audio" als Standart genommen habe, kam auch der Sound über "Stereomix", nur leider über mein USB Headset nicht mehr.

      Wenn ich das so betrachte sind meine Möglichkeiten sehr gering. Entweder ein neues Headset mit Klinkenstecker oder ein weiteres Programm im Hintergrund.
      Oder habt ihr noch andere Lösungsvorschläge :) ?


      Facebook:
      OfficialDeRi
      1. Wieso will sich jeder erst Mal was kaufen, nur weil etwas nicht funktioniert, anstatt alles auszuprobieren?
      "liegt am USB-Headset mememe, neues kaufen?" - NEIN, verdammt noch Mal, wieso schreibe ich eine zweite Lösung überhaupt hin?

      2. Musste prüfen, ob da tatsächlich was wahres dran ist mit dem Stereomix: ja, Tatsache, HDMI und USB-Headset gehen nicht. Erklärung, damit wir's hier im Forum mal stehen haben:
      Der Stereomix geht über den internen Sound-Treiber, das USB-Headset hat seinen eigenen und der HDMI-Anschluss hat seinen eigenen an der Grafikkarte. Das bedeutet: Damit der Stereomix funktioniert, muss eines der beiden Ausgabegeräte auch am interenen Treiber angeschlossen sein aka 3,5mm grüner Anschluss.
      Am ehesten hat bei mir: Standardgerät: Lautsprecher, Stereomixausgabe: das andere ... funktioniert, ansonsten vice versa probieren.
      USB-Headset zu HDMI-Ausgabe funktioniert dementsprechend NICHT (wobei ich mich frage wie das mit der Intelgraka ist, wenn die den Ton ausgibt, aber ich behaupte einfach mal, dass es nicht geht, damit nicht andere Probleme wie: "streame über NVidia-Karte, HDMI-Ausgabe über Intel, weil mememe bullshit"-schwachsinn entstehen.

      3. Zu deinem Problem: VB-Audio VoiceMeeter
      installieren, neustarten, oben rechts bei den kleinen Pfeilen deine beiden Audioquellen angeben, und in Windows Voicemeeter als Standardgerät einstellen, fertig.
      Hat bei mir, bei dem Typen da hinten und 20 anderen hier im Forum funktioniert, also wird's bei dir auch funktionieren.

      mfg, HERO aus meiner Sicht Problem gelöst DMasta