OBS - Schlechte Qualität + Ingame Laggs

    OBS - Schlechte Qualität + Ingame Laggs

    Servus!

    Nachdem ich jetzt 2 Tage geopfert habe und meines Erachtens nach alles ausprobiert habe - muss ich doch hier um Hilfe bitten.

    Ja ich bin auch so ein lästiger Typ der jetzt mit dem Streamen versucht die Weltherrschaft an sich zu reißen. :-P


    Streamen möchte ich auf Twitch, gespielt wird nur CS:GO!

    100k Leitung, 4,8MB Upload!

    - Asus B150 PRO GAMING Intel B150 So.1151 Dual Channel DDR4 ATX Retail
    - Intel Core i5 6600 4x 3.30GHz So.1151 BOX
    - 16GB (2x 8192MB) Crucial CT2K8G4DFD8213 DDR4-2133 DIMM CL15-15-15 Dual Kit
    - 1000GB Seagate Desktop HDD ST1000DM003 7.200U/min 64MB 3.5" (8.9cm) SATA 6Gb/s
    - 4096MB Sapphire Radeon R9 380X Nitro inkl. Backplate Aktiv PCIe 3.0 x16 2xDVI / 1xHDMI / 1xDisplayPort (Lite Retail)
    - 550 Watt Cooler Master GM Series Modular
    - Sandisk 240 GB SSD
    - Win7 Prof 64 Bit

    Z.Z. ist OBS Classic installiert, habe auch schon OBS Studio probiert. Beides ähnliches Ergebnis.

    Reicht dieses Setup aus um irgendwie einen ansatzweise Vernünftigen Stream zum laufen zu bekommen?


    Ich habe bereits etliche Themen gelesen, inkl. dem gut-geschriebenem Beitrag von HER0DMasta ( Hilfestellung: OBS einrichten/ Fehlersuche/ Informationen zu den Einstellungen ) aber es klappt einfach nichts.

    Bis dato, egal mit welchen Settings: Die Qualität im Stream ist schlecht!
    Das schlimmste allerdings: Mein Game läuft beim Streaming alles andere als Rund, sehr hackend. Teilweise werden einfache Waffenswitches ohne größere Aktion in der Nähe bereits nicht flüssig angezeigt.

    Ich denke da ich die Settings jetzt öfter gewechselt habe als ich zählen kann, bringen aktuelle Einstellungswerte z.Z. nichts.

    CS:GO spiele ich mit einer Auflösung von 1920x1200 / 16:10.
    Desktopauflösung: 1680x1050 (Ist mir gerade erst aufgefallen, habe in CS:GO die Auflösung mal testweise auf die gleiche gestellt)

    Sollte ich da für's Streamen abstriche machen müssen, kein Problem. ( Habe ich aber auch schon einiges rumprobiert ).


    Vielen Dank vorab für jede Hilfe und anbei schonmal einen Guten Rutsch!

    DowhigaWocoGaming schrieb:

    Screenshots mit deinen OBS Settings wären hilfreich um dem Problem auf den Grund zu gehen da es in den seltensten fällen an der hardware liegt und deine hardware locker ausreicht zum streamen




    Aktuell keine Bild-Skalierung eingestellt. Hatte jetzt u.A. mit OBS Studio wieder mal rumprobiert ohne große Erfolge.

    Hier mal eine meiner Aufzeichnungen.. In den ersten 30 Sekunden sieht man schon sehr deutlich wie alles am haken ist..

    -> Twitch
    Max. Bitrate auf 2500
    Puffergröße auf 2400

    Die x264-Encoder-Einstellung mal deaktivieren oder auf 250 (keyint=)

    Welche Programme laufen? Skype?

    CS:Go macht mit OBS teilweise oft Probleme bei Streamern, vielleicht mal einen anderen Streamer fragen, welche Einstellung er hat.
    - KabooomTV - (Maik)

    Stream-Forum
    Forum-Regeln | Stream-Vorstellung | Teamspeak
    Kein Support via Konversation oder E-Mail


    Habe jetzt mal bei Codierer auf 'H264 Encoder' umgestellt. Die laggs sind wie weggeblasen und wenn ich mich nicht vertue ist die Qualität auch ganz gut. Bastel da noch mal etwas dran rum.. Verwundert mich ein wenig, da ich in den meisten Tutorials & co immer die Aussage "niemals umstellen, immer auf x264 lassen" gelesen / gehört habe..